summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNirbheek Chauhan <nirbheek@centricular.com>2019-01-22 11:45:49 +0530
committerNirbheek Chauhan <nirbheek.chauhan@gmail.com>2019-01-28 10:50:16 +0000
commiteddaf49510bd2d7e9829ed829f55e6f1233387ab (patch)
treeecff7d158df662c0e340dbc1eed3b47a4f286a05 /configure.ac
parentaaa7c60b526f0bf7bd409835e96b2f674e2e847b (diff)
downloadgstreamer-plugins-good-eddaf49510bd2d7e9829ed829f55e6f1233387ab.tar.gz
configure.ac: Fix Qt Android integration
The Qt Android integration is now signalled with HAVE_QT_ANDROID See: https://gitlab.freedesktop.org/gstreamer/gst-plugins-good/merge_requests/86
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6ffaa8023..5e4cff126 100644
--- a/configure.ac
+++ b/configure.ac
@@ -925,8 +925,8 @@ AG_GST_CHECK_FEATURE(QT, [Qt elements], qt, [
QT_LIBS="$QT_LIBS $GNUSTL_LIBS"
], [
AC_MSG_NOTICE([Could not find Standard C++ library])])
- AC_DEFINE([HAVE_QT_EGLFS], [],
- [Define if Qt eglfs integration is installed])
+ AC_DEFINE([HAVE_QT_ANDROID], [],
+ [Define if Qt Android integration is installed])
QT_CFLAGS="$QT_CFLAGS $QT_ANDROID_CFLAGS"
QT_LIBS="$QT_LIBS $QT_ANDROID_LIBS"
HAVE_QT_WINDOWING="yes"