summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim.muller@collabora.co.uk>2010-06-01 10:06:10 +0100
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2010-06-01 10:06:10 +0100
commitb6655a48b8aff80c9b8ba21491e9ca1572411f54 (patch)
tree483c10e4f1b849311d9e36e51d8cb934335d0716 /Makefile.am
parent97de4b217da00ac197021e94f7efd56ab1f8e11c (diff)
downloadgstreamer-plugins-good-b6655a48b8aff80c9b8ba21491e9ca1572411f54.tar.gz
win32: add more generated marshal and enumtype files to win32-update
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0f0be61ef..a98cf5f66 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,6 +56,19 @@ check-torture:
endif
win32-update:
+ for f in gst/udp/gstudp-marshal.c \
+ gst/udp/gstudp-marshal.h \
+ gst/udp/gstudp-enumtypes.c \
+ gst/udp/gstudp-enumtypes.h \
+ gst/rtpmanager/gstrtpbin-marshal.c \
+ gst/rtpmanager/gstrtpbin-marshal.h ; do \
+ cp $(top_builddir)/$$f win32/common; done
+ $(top_srcdir)/common/gst-indent win32/common/gstudp-marshal.c
+ $(top_srcdir)/common/gst-indent win32/common/gstudp-marshal.c
+ $(top_srcdir)/common/gst-indent win32/common/gstudp-enumtypes.c
+ $(top_srcdir)/common/gst-indent win32/common/gstudp-enumtypes.c
+ $(top_srcdir)/common/gst-indent gst/rtpmanager/gstrtpbin-marshal.c
+ $(top_srcdir)/common/gst-indent gst/rtpmanager/gstrtpbin-marshal.c
cp $(top_builddir)/win32/common/config.h-new \
$(top_srcdir)/win32/common/config.h