summaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 64cf29499..ed1d02654 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -42,6 +42,12 @@ else
check_ogg =
endif
+if USE_OPUS
+check_opus = elements/opus
+else
+check_opus =
+endif
+
if USE_PANGO
check_pango = elements/textoverlay
else
@@ -224,6 +230,7 @@ check_PROGRAMS = \
$(check_encodebin) \
$(check_gio) \
$(check_ogg) \
+ $(check_opus) \
$(check_pango) \
$(check_playback) \
$(check_subparse) \