summaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index a904a44..3473c48 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -16,12 +16,16 @@ CLEANFILES = core.* test-registry.xml
clean-local: clean-local-check
+if !GST_FFMPEG_ENABLE_LGPL
+postproc_tests = elements/postproc
+endif
+
check_PROGRAMS = \
generic/plugin-test \
generic/libavcodec-locking \
elements/ffdec_adpcm \
elements/ffdemux_ape \
- elements/postproc
+ $(postproc_tests)
VALGRIND_TO_FIX = \
generic/plugin-test \