summaryrefslogtreecommitdiff
path: root/ext/ffmpeg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/ffmpeg/Makefile.am')
-rw-r--r--ext/ffmpeg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/ffmpeg/Makefile.am b/ext/ffmpeg/Makefile.am
index 1d25327..04aad29 100644
--- a/ext/ffmpeg/Makefile.am
+++ b/ext/ffmpeg/Makefile.am
@@ -13,8 +13,8 @@ libgstffmpeg_la_CFLAGS = $(GST_CFLAGS) \
-I $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavcodec \
-I $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavformat
libgstffmpeg_la_LIBADD = \
- $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavcodec/libavcodec.a \
- $(top_builddir)/gst-libs/ext/ffmpeg/ffmpeg/libavformat/libavformat.a
+ $(top_builddir)/gst-libs/ext/ffmpeg/libavcodec.la \
+ $(top_builddir)/gst-libs/ext/ffmpeg/libavformat.la
libgstffmpeg_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)