summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 03ea23be..f23a5925 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -106,7 +106,7 @@ TESTS_ENVIRONMENT = \
tmp__=$$TMPDIR; test -d "$$tmp__" || tmp__=.; \
TMPDIR=$$tmp__; export TMPDIR; \
\
- if test -n "$BASH_VERSION" || (eval "export v=x") 2>/dev/null; then \
+ if test -n "$$BASH_VERSION" || (eval "export v=x") 2>/dev/null; then \
export_with_values () { export "$$@"; }; \
else \
export_with_values () \