summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlain Magloire <alainm@rcsm.ee.mcgill.ca>2001-04-02 18:00:53 +0000
committerAlain Magloire <alainm@rcsm.ee.mcgill.ca>2001-04-02 18:00:53 +0000
commit3b3f0411bbb3ff8c4469d303a72f8935027f12f4 (patch)
tree2cd35a00df057f5fee082355884a611316a72e4b /Makefile.am
parente13d1d9188dc408fd1287fef57f81663e3cd08cc (diff)
downloadgrep-3b3f0411bbb3ff8c4469d303a72f8935027f12f4.tar.gz
Support for wchar_t.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 204509f9..ac23373a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,9 +14,9 @@ ACINCLUDE_INPUTS = $(M4DIR)/decl.m4 $(M4DIR)/djgpp.m4 $(M4DIR)/dosfile.m4 \
$(M4DIR)/envsep.m4 $(M4DIR)/error.m4 $(M4DIR)/gettext.m4 $(M4DIR)/glibc.m4 \
$(M4DIR)/header.m4 $(M4DIR)/init.m4 $(M4DIR)/install.m4 \
$(M4DIR)/inttypes_h.m4 $(M4DIR)/isc-posix.m4 $(M4DIR)/largefile.m4 \
- $(M4DIR)/lcmessage.m4 $(M4DIR)/malloc.m4 $(M4DIR)/missing.m4 \
- $(M4DIR)/progtest.m4 $(M4DIR)/realloc.m4 $(M4DIR)/regex.m4 \
- $(M4DIR)/sanity.m4 $(M4DIR)/strerror_r.m4 $(M4DIR)/uintmax_t.m4 \
- $(M4DIR)/ulonglong.m4 $(M4DIR)/xstrtoumax.m4
+ $(M4DIR)/lcmessage.m4 $(M4DIR)/malloc.m4 $(M4DIR)/mbstate_t.m4 \
+ $(M4DIR)/missing.m4 $(M4DIR)/progtest.m4 $(M4DIR)/realloc.m4 \
+ $(M4DIR)/regex.m4 $(M4DIR)/sanity.m4 $(M4DIR)/strerror_r.m4 \
+ $(M4DIR)/uintmax_t.m4 $(M4DIR)/ulonglong.m4 $(M4DIR)/xstrtoumax.m4
$(srcdir)/acinclude.m4 : $(ACINCLUDE_INPUTS)
cat $(ACINCLUDE_INPUTS) >$(srcdir)/acinclude.m4