summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 5 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2820930..500f8be 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,14 +4,16 @@
# make sure we're interpreted by some minimal autoconf
AC_PREREQ([2.59])
-AC_INIT([gperftools],[2.7.90],[gperftools@googlegroups.com])
+AC_INIT([gperftools],[2.8],[gperftools@googlegroups.com])
# Update this value for every release! (A:B:C will map to foo.so.(A-C).C.B)
# http://www.gnu.org/software/libtool/manual/html_node/Updating-version-info.html
-TCMALLOC_SO_VERSION=9:4:5
-PROFILER_SO_VERSION=4:19:4
+TCMALLOC_SO_VERSION=9:5:5
+PROFILER_SO_VERSION=5:0:5
+TCMALLOC_AND_PROFILER_SO_VERSION=10:0:6
AC_SUBST(TCMALLOC_SO_VERSION)
AC_SUBST(PROFILER_SO_VERSION)
+AC_SUBST(TCMALLOC_AND_PROFILER_SO_VERSION)
# The argument here is just something that should be in the current directory
# (for sanity checking)