summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPetr Hosek <phosek@chromium.org>2013-08-23 13:53:35 -0700
committerAliaksey Kandratsenka <alk@tut.by>2013-09-21 09:00:29 -0700
commit83aed118e009b92ea88645ef1f7b842a921612c5 (patch)
tree1a370bf56bba88302d0d1996290f177be565d68f /Makefile.am
parent4ad16873a0a2d8861a0bfe8234d45e31cc70ee90 (diff)
downloadgperftools-83aed118e009b92ea88645ef1f7b842a921612c5.tar.gz
issue-567: Allows for overriding system allocator on Windows
[alk@tut.by: minor changes to make mingw build work] Signed-off-by: Aliaksey Kandratsenka <alk@tut.by>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ed0fb66..d269ed0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -214,6 +214,7 @@ WINDOWS_INCLUDES = src/windows/port.h \
noinst_LTLIBRARIES += libwindows.la
libwindows_la_SOURCES = $(WINDOWS_INCLUDES) \
src/windows/port.cc \
+ src/windows/system-alloc.cc \
src/windows/ia32_modrm_map.cc \
src/windows/ia32_opcode_map.cc \
src/windows/mini_disassembler.cc \