summaryrefslogtreecommitdiff
path: root/build/win32/vs9/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'build/win32/vs9/Makefile.am')
-rw-r--r--build/win32/vs9/Makefile.am17
1 files changed, 10 insertions, 7 deletions
diff --git a/build/win32/vs9/Makefile.am b/build/win32/vs9/Makefile.am
index ed82cbca..a385ce65 100644
--- a/build/win32/vs9/Makefile.am
+++ b/build/win32/vs9/Makefile.am
@@ -1,16 +1,19 @@
EXTRA_DIST = \
gobject-introspection.sln \
+ gi-build-defines.vsprops \
+ gi-extra-paths.vsprops \
+ gi-gen-srcs.vsprops \
+ gi-install.vspropsin \
+ gi-install.vsprops \
+ gi-version-paths.vsprops \
+ gi-prebuild.vcproj \
girepository.vcprojin \
- gir.vspropsin \
- gir.vsprops \
annotation.vcproj \
cmph-bdz-test.vcproj \
cmph.vcprojin \
- everything.vcproj \
foo.vcproj \
g-ir-compiler.vcprojin \
g-ir-generate.vcproj \
- generate_typelibs.vcproj \
gettype.vcproj \
gimarshallingtests.vcproj \
glib-print.vcproj \
@@ -23,8 +26,8 @@ EXTRA_DIST = \
_giscanner.vcproj \
README.txt
-gir.vsprops: $(top_srcdir)/build/win32/vs9/gir.vspropsin gir.vs9.install
- $(CPP) -P - <$(top_srcdir)/build/win32/vs9/gir.vspropsin >$@
+gi-install.vsprops: $(top_srcdir)/build/win32/vs9/gi-install.vspropsin gir.vs9.install
+ $(CPP) -P - <$(top_srcdir)/build/win32/vs9/gi-install.vspropsin >$@
rm gir.vs9.install
-CLEANFILES = gir.vsprops
+CLEANFILES = gir-install.vsprops