summaryrefslogtreecommitdiff
path: root/build/win32/vs10/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'build/win32/vs10/Makefile.am')
-rw-r--r--build/win32/vs10/Makefile.am18
1 files changed, 10 insertions, 8 deletions
diff --git a/build/win32/vs10/Makefile.am b/build/win32/vs10/Makefile.am
index 0046bc44..dd43a31b 100644
--- a/build/win32/vs10/Makefile.am
+++ b/build/win32/vs10/Makefile.am
@@ -1,17 +1,20 @@
EXTRA_DIST = \
gobject-introspection.sln \
+ gi-build-defines.props \
+ gi-extra-paths.props \
+ gi-gen-srcs.props \
+ gi-install.propsin \
+ gi-install.props \
+ gi-version-paths.props \
+ gi-prebuild.vcxproj \
girepository.vcxprojin \
girepository.vcxproj.filtersin \
- gir.propsin \
- gir.props \
annotation.vcxproj \
annotation.vcxproj.filters \
cmph-bdz-test.vcxproj \
cmph-bdz-test.vcxproj.filters \
cmph.vcxprojin \
cmph.vcxproj.filtersin \
- everything.vcxproj \
- everything.vcxproj.filters \
foo.vcxproj \
foo.vcxproj.filters \
g-ir-compiler.vcxprojin \
@@ -36,12 +39,11 @@ EXTRA_DIST = \
utility.vcxproj.filters \
_giscanner.vcxproj \
_giscanner.vcxproj.filters \
- generate_typelibs.vcxproj \
install.vcxproj \
README.txt
-gir.props: $(top_srcdir)/build/win32/vs10/gir.propsin gir.vs10.install
- $(CPP) -P - <$(top_srcdir)/build/win32/vs10/gir.propsin >$@
+gi-install.props: $(top_srcdir)/build/win32/vs10/gi-install.propsin gir.vs10.install
+ $(CPP) -P - <$(top_srcdir)/build/win32/vs10/gi-install.propsin >$@
rm gir.vs10.install
-CLEANFILES = gir.props
+CLEANFILES = gi-install.props