summaryrefslogtreecommitdiff
path: root/tests/suite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/suite/Makefile.am')
-rw-r--r--tests/suite/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/suite/Makefile.am b/tests/suite/Makefile.am
index a573d7c329..21b2383b7f 100644
--- a/tests/suite/Makefile.am
+++ b/tests/suite/Makefile.am
@@ -31,9 +31,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/tests/suite/ecore/src/include \
-I$(top_srcdir)/tests/suite/ecore/src/lib
-EXTRA_DIST = crl/long.crl crl/long.pem data/test1.cat data/test2.cat \
- data/test1.cat.data data/test2.cat.data \
- data/test1.cat.out data/test2.cat.out data/ca.pem
+EXTRA_DIST = crl/long.crl crl/long.pem
check_PROGRAMS = rng prime-check cert-coverage ocsp-coverage
AM_LDFLAGS = -no-install
@@ -91,7 +89,7 @@ EXTRA_DIST += testcompat-main-polarssl testcompat-main-openssl testcompat-common
testpkcs11.pkcs15 testpkcs11.softhsm testpkcs11.sc-hsm
nodist_check_SCRIPTS = testsrn.sh chain.sh invalid-cert.sh \
testrng.sh testcompat-polarssl.sh testcompat-openssl.sh \
- testrandom.sh pkcs7-cat certtool-pkcs11.sh tls-fuzzer/tls-fuzzer-nocert.sh \
+ testrandom.sh certtool-pkcs11.sh tls-fuzzer/tls-fuzzer-nocert.sh \
tls-fuzzer/tls-fuzzer-cert.sh tls-fuzzer/tls-fuzzer-alpn.sh
if ENABLE_PKCS11