summaryrefslogtreecommitdiff
path: root/tests/suite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/suite/Makefile.am')
-rw-r--r--tests/suite/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/suite/Makefile.am b/tests/suite/Makefile.am
index 7f232f3417..6e784fff8e 100644
--- a/tests/suite/Makefile.am
+++ b/tests/suite/Makefile.am
@@ -31,7 +31,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/tests/suite/ecore/src/include \
-I$(top_srcdir)/tests/suite/ecore/src/lib
-EXTRA_DIST = crl/long.crl crl/long.pem
+EXTRA_DIST =
check_PROGRAMS = rng prime-check
AM_LDFLAGS = -no-install
@@ -93,7 +93,7 @@ nodist_check_SCRIPTS = chain.sh invalid-cert.sh \
tls-fuzzer/tls-fuzzer-cert.sh tls-fuzzer/tls-fuzzer-alpn.sh
if ENABLE_PKCS11
-nodist_check_SCRIPTS += testpkcs11.sh crl-test
+nodist_check_SCRIPTS += testpkcs11.sh
endif
TESTS_ENVIRONMENT = EXEEXT=$(EXEEXT) \