summaryrefslogtreecommitdiff
path: root/tests/cert-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/cert-tests/Makefile.am')
-rw-r--r--tests/cert-tests/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/cert-tests/Makefile.am b/tests/cert-tests/Makefile.am
index 4eaa0002a9..0bea3b89bf 100644
--- a/tests/cert-tests/Makefile.am
+++ b/tests/cert-tests/Makefile.am
@@ -74,16 +74,13 @@ dist_check_SCRIPTS = pathlen aki certtool invalid-sig email \
pkcs7 pkcs7-broken-sigs privkey-import name-constraints certtool-long-cn crl provable-privkey \
provable-dh userid sha2-test sha2-dsa-test provable-privkey-dsa2048 \
provable-privkey-rsa2048 provable-privkey-gen-default pkcs7-constraints \
- pkcs7-constraints2 certtool-long-oids pkcs7-cat cert-sanity cert-critical
+ pkcs7-constraints2 certtool-long-oids pkcs7-cat cert-sanity cert-critical \
+ pkcs12
if WANT_TEST_SUITE
dist_check_SCRIPTS += provable-dh-default
endif
-if !ENABLE_FIPS140
-dist_check_SCRIPTS += pkcs12
-endif
-
if ENABLE_OPENPGP
# The selftest is disabled until we can make it work under Wine and
# under Debian buildds (problem with 127.0.0.2?).