summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 71d00bcd32..25c2bf624d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -109,7 +109,7 @@ ctests = tls13/supported_versions tls13/tls12-no-tls13-exts \
tls13/cookie tls13/key_share tls13/prf tls13/post-handshake-with-cert-ticket \
tls12-rollback-detection tls11-rollback-detection \
tls12-check-rollback-val tls11-check-rollback-val tls13/hello_random_value \
- tls13/post-handshake-with-psk
+ tls13/post-handshake-with-psk tls13/post-handshake-with-cert-auto
ctests += tls13/hello_retry_request
@@ -157,6 +157,7 @@ ctests += mini-record-2 simple gnutls_hmac_fast set_pkcs12_cred cert certuniquei
long-session-id mini-x509-callbacks-intr mini-dtls-lowmtu set_x509_key_file-late \
crlverify mini-dtls-discard init_fds mini-record-failure \
tls12-rehandshake-cert-2 custom-urls set_x509_key_mem set_x509_key_file \
+ tls12-rehandshake-cert-auto eagain-auto-auth \
mini-chain-unsorted x509-verify-with-crl mini-dtls-mtu privkey-verify-broken \
mini-dtls-record-asym key-import-export priority-set priority-set2 \
pubkey-import-export sign-is-secure spki spki-abstract rsa-rsa-pss \
@@ -226,6 +227,7 @@ str_idna_LDADD = $(CMOCKA_LDADD)
tls10_prf_LDADD = $(CMOCKA_LDADD)
tls12_prf_LDADD = $(CMOCKA_LDADD)
eagain_LDADD = $(CMOCKA_LDADD)
+eagain_auto_auth_LDADD = $(CMOCKA_LDADD)
tls12_rehandshake_cert_LDADD = $(CMOCKA_LDADD)
gnutls_record_overhead_CPPFLAGS = $(AM_CPPFLAGS) \