summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am27
1 files changed, 9 insertions, 18 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8f7972a7d5..5ab6cb4ce5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -257,13 +257,11 @@ tls12_rehandshake_cert_LDADD = $(CMOCKA_LDADD)
gnutls_record_overhead_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
ip_utils_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
endif
@@ -439,38 +437,31 @@ endif
gc_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
mpi_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
atfork_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
pkcs12_s2k_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
name_constraints_merge_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
murmur3_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
tls13_anti_replay_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \
- -I$(top_builddir)/gl \
- $(NETTLE_CFLAGS)
+ -I$(top_builddir)/gl
iov_CPPFLAGS = $(AM_CPPFLAGS) \
-I$(top_srcdir)/gl \