summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a5ea541010..9b51949ca3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -35,6 +35,7 @@ EXTRA_DIST += encpkcs8.pem unencpkcs8.pem enc2pkcs8.pem
openssl_LDADD = $(LDADD) ../libextra/libgnutls-openssl.la
tlsia_LDADD = $(LDADD) ../libextra/libgnutls-extra.la \
../gl/libgnu.la @LTLIBREADLINE@
+gc_LDADD = $(LDADD) $(LIBGCRYPT_LIBS)
ctests = simple anonself pskself openssl gc dhepskself set_pkcs12_cred \
tlsia resume certder