summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 35a3855c00..eb3c578648 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -282,9 +282,11 @@ SUFFIXES = .stamp .def .c.bak .h.bak
touch $@
.c.c.bak:
+ -@rm -f $@
$(AM_V_GEN) cp -p $< $@
.h.h.bak:
+ -@rm -f $@
$(AM_V_GEN) cp -p $< $@
danetool-args.h: danetool-args.stamp