summaryrefslogtreecommitdiff
path: root/lib/nettle/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/nettle/Makefile.am')
-rw-r--r--lib/nettle/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/lib/nettle/Makefile.am b/lib/nettle/Makefile.am
index 1c60d3244b..bd9dd753a6 100644
--- a/lib/nettle/Makefile.am
+++ b/lib/nettle/Makefile.am
@@ -45,7 +45,10 @@ libcrypto_la_SOURCES = pk.c mpi.c mac.c cipher.c init.c \
backport/xts.c backport/xts.h \
rnd.c int/rsa-fips.h int/rsa-keygen-fips186.c int/provable-prime.c \
int/dsa-fips.h int/dsa-keygen-fips186.c int/dsa-validate.c \
- int/tls1-prf.c int/tls1-prf.h
+ int/tls1-prf.c int/tls1-prf.h \
+ int/dsa-compute-k.c int/dsa-compute-k.h \
+ int/ecdsa-compute-k.c int/ecdsa-compute-k.h \
+ int/mpn-base256.c int/mpn-base256.h
if WINDOWS
libcrypto_la_SOURCES += sysrng-windows.c