summaryrefslogtreecommitdiff
path: root/lib/auth/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/auth/Makefile.am')
-rw-r--r--lib/auth/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/auth/Makefile.am b/lib/auth/Makefile.am
index 319d3700e6..af8c266383 100644
--- a/lib/auth/Makefile.am
+++ b/lib/auth/Makefile.am
@@ -35,7 +35,7 @@ endif
noinst_LTLIBRARIES = libgnutls_auth.la
libgnutls_auth_la_SOURCES = anon.c cert.c dh_common.c dhe.c \
- rsa_psk.c dhe_psk.c psk.c psk_passwd.c rsa.c srp.c \
+ rsa_psk.c dhe_psk.c psk.c psk_passwd.c rsa.c srp_kx.c \
srp_passwd.c srp_rsa.c srp_sb64.c anon.h cert.h dh_common.h \
- psk.h psk_passwd.h srp.h srp_passwd.h anon_ecdh.c \
+ psk.h psk_passwd.h srp_kx.h srp_passwd.h anon_ecdh.c \
ecdhe.c ecdhe.h rsa_common.h