summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 955ac683e7..fe9cf63a2f 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -111,11 +111,11 @@ if ENABLE_NETTLE
SUBDIRS += nettle
endif
-HFILES = abstract_int.h debug.h cipher.h \
- buffers.h errors.h gnutls_int.h dtls.h \
- handshake.h num.h algorithms.h \
- dh.h kx.h hash_int.h cipher_int.h \
- db.h auth.h hello_ext.h \
+HFILES = abstract_int.h debug.h cipher.h \
+ buffers.h errors.h gnutls_int.h dtls.h \
+ handshake.h num.h algorithms.h \
+ dh.h kx.h hash_int.h cipher_int.h \
+ db.h auth.h hello_ext.h handshake-defs.h \
x509_b64.h sslv2_compat.h datum.h \
mpi.h pk.h record.h \
constate.h global.h tls-sig.h mem.h \