summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 843358e7f0..3a5274fe76 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -33,13 +33,12 @@ AM_CPPFLAGS = -DLOCALEDIR=\"$(localedir)\" \
-I$(top_srcdir)/includes -I../includes \
-I$(srcdir)/x509 \
-I$(top_srcdir)/libextra -I$(top_srcdir)/lib/openpgp/ \
- -I$(top_srcdir)/lib/opencdk \
- $(LIBOPENCDK_CFLAGS) $(LIBGCRYPT_CFLAGS)
+ $(LIBGCRYPT_CFLAGS)
if ENABLE_OPENPGP
SUBDIRS += opencdk
-AM_CPPFLAGS += -I$(srcdir)/opencdk
SUBDIRS += openpgp
+AM_CPPFLAGS += -I$(srcdir)/opencdk -I$(top_srcdir)/lib/opencdk
endif
if ENABLE_MINITASN1