summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index f56ee101a5..68a2702227 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1700,6 +1700,8 @@ FUNCS += functions/gnutls_pubkey_export_ecc_raw2
FUNCS += functions/gnutls_pubkey_export_ecc_raw2.short
FUNCS += functions/gnutls_pubkey_export_ecc_x962
FUNCS += functions/gnutls_pubkey_export_ecc_x962.short
+FUNCS += functions/gnutls_pubkey_export_gost_raw2
+FUNCS += functions/gnutls_pubkey_export_gost_raw2.short
FUNCS += functions/gnutls_pubkey_export_rsa_raw
FUNCS += functions/gnutls_pubkey_export_rsa_raw.short
FUNCS += functions/gnutls_pubkey_export_rsa_raw2
@@ -1724,6 +1726,8 @@ FUNCS += functions/gnutls_pubkey_import_ecc_raw
FUNCS += functions/gnutls_pubkey_import_ecc_raw.short
FUNCS += functions/gnutls_pubkey_import_ecc_x962
FUNCS += functions/gnutls_pubkey_import_ecc_x962.short
+FUNCS += functions/gnutls_pubkey_import_gost_raw
+FUNCS += functions/gnutls_pubkey_import_gost_raw.short
FUNCS += functions/gnutls_pubkey_import_openpgp
FUNCS += functions/gnutls_pubkey_import_openpgp.short
FUNCS += functions/gnutls_pubkey_import_openpgp_raw
@@ -2386,6 +2390,8 @@ FUNCS += functions/gnutls_x509_crt_get_pk_dsa_raw
FUNCS += functions/gnutls_x509_crt_get_pk_dsa_raw.short
FUNCS += functions/gnutls_x509_crt_get_pk_ecc_raw
FUNCS += functions/gnutls_x509_crt_get_pk_ecc_raw.short
+FUNCS += functions/gnutls_x509_crt_get_pk_gost_raw
+FUNCS += functions/gnutls_x509_crt_get_pk_gost_raw.short
FUNCS += functions/gnutls_x509_crt_get_pk_oid
FUNCS += functions/gnutls_x509_crt_get_pk_oid.short
FUNCS += functions/gnutls_x509_crt_get_pk_rsa_raw