summaryrefslogtreecommitdiff
path: root/tests/slow/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2015-04-28 16:12:13 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2015-04-28 16:12:16 +0200
commit6a92ddefed04bccf16b0a64fc7ab137187d5d572 (patch)
treec8be5114b64c283f1a084931c5b110169c2db3d2 /tests/slow/Makefile.am
parenteb4c8881638d0c9967f422b9c573f162bca42c69 (diff)
downloadgnutls-6a92ddefed04bccf16b0a64fc7ab137187d5d572.tar.gz
tests: key generation test was moved to main checks
This will allow to catch memory leaks with valgrind.
Diffstat (limited to 'tests/slow/Makefile.am')
-rw-r--r--tests/slow/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/slow/Makefile.am b/tests/slow/Makefile.am
index e897fca6fc..7aba4f836e 100644
--- a/tests/slow/Makefile.am
+++ b/tests/slow/Makefile.am
@@ -38,7 +38,7 @@ else
cipher_test_CPPFLAGS = $(AM_CPPFLAGS)
endif
-ctests = gendh keygen
+ctests = gendh
if ENABLE_NETTLE
cipher_override_LDFLAGS = $(NETTLE_LIBS) $(HOGWEED_LIBS) $(GMP_LIBS) $(LDADD)