summaryrefslogtreecommitdiff
path: root/tests/cert-tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-05-30 13:47:14 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2016-05-30 14:11:34 +0200
commitbd112be174a1c621c3ac54bf50eb355eeef6b002 (patch)
tree5ae422207e77a34cee907736ad29fba0faea741d /tests/cert-tests/Makefile.am
parentcd6886c6aa5d18d4d0e47e4c8e6b90fbf114bdab (diff)
downloadgnutls-bd112be174a1c621c3ac54bf50eb355eeef6b002.tar.gz
tests: verify whether the TLSFeatures extension is copied
Verify whether the TLSFeatures extension is copied from the certificate request to the generated certificate.
Diffstat (limited to 'tests/cert-tests/Makefile.am')
-rw-r--r--tests/cert-tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/cert-tests/Makefile.am b/tests/cert-tests/Makefile.am
index 1c54779baf..4320532e00 100644
--- a/tests/cert-tests/Makefile.am
+++ b/tests/cert-tests/Makefile.am
@@ -40,7 +40,7 @@ EXTRA_DIST = ca-no-pathlen.pem no-ca-or-pathlen.pem aki-cert.pem \
template-krb5name.pem template-krb5name-full.pem template-test-ecc.key \
template-rsa-sha3-256.pem template-rsa-sha3-512.pem template-rsa-sha3-224.pem template-rsa-sha3-384.pem \
name-constraints-ip2.pem chain-md5.pem gost-cert.pem template-tlsfeature.tmpl \
- template-tlsfeature.pem template-tlsfeature.csr
+ template-tlsfeature.pem template-tlsfeature.csr template-tlsfeature-crq.tmpl
dist_check_SCRIPTS = pathlen aki certtool invalid-sig email \
pkcs7 pkcs7-broken-sigs privkey-import name-constraints certtool-long-cn crl provable-privkey \