summaryrefslogtreecommitdiff
path: root/tests/cert-tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-04-13 11:05:19 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2016-04-13 11:31:33 +0200
commit5a0be1037990b304519e8df5ae5946369f6cc75f (patch)
tree94c100f92bf7ccae4f76b5cc8a18277bd5805d19 /tests/cert-tests/Makefile.am
parentb5820d619593272daf4223c788f6e17af5079295 (diff)
downloadgnutls-5a0be1037990b304519e8df5ae5946369f6cc75f.tar.gz
tests: added check of GOST cert decoding/printing
This verifies whether our printing functions print the OID on unknown/unsupported algorithms.
Diffstat (limited to 'tests/cert-tests/Makefile.am')
-rw-r--r--tests/cert-tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/cert-tests/Makefile.am b/tests/cert-tests/Makefile.am
index 38c17217d5..d86458b824 100644
--- a/tests/cert-tests/Makefile.am
+++ b/tests/cert-tests/Makefile.am
@@ -39,7 +39,7 @@ EXTRA_DIST = ca-no-pathlen.pem no-ca-or-pathlen.pem aki-cert.pem \
template-othername-xmpp.tmpl template-othername-xmpp.pem template-krb5name.tmpl \
template-krb5name.pem template-krb5name-full.pem template-test-ecc.key \
template-rsa-sha3-256.pem template-rsa-sha3-512.pem template-ecdsa-sha3-256.pem \
- template-ecdsa-sha3-512.pem name-constraints-ip2.pem chain-md5.pem
+ template-ecdsa-sha3-512.pem name-constraints-ip2.pem chain-md5.pem gost-cert.pem
dist_check_SCRIPTS = pathlen aki certtool invalid-sig email \
pkcs7 pkcs7-broken-sigs privkey-import name-constraints certtool-long-cn crl provable-privkey