summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-07-28 13:30:18 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2016-07-28 18:26:57 +0200
commit8c813b3e0cef4a52d66f54d8cc4558bf3a4b8c62 (patch)
tree466c69d0ec05ab261e7f8e7ea14790e7d4654cb3 /tests/Makefile.am
parentb8cf82522597a7d85e014c18cf4b60f63fb0640e (diff)
downloadgnutls-8c813b3e0cef4a52d66f54d8cc4558bf3a4b8c62.tar.gz
tests: srp tests moved outside subdir
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d43501dc49..8341f901cf 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,7 +20,7 @@
# Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
SUBDIRS = . cert-tests ocsp-tests key-tests safe-renegotiation scripts \
- slow dtls srp windows
+ slow dtls windows
if ENABLE_OPENPGP
SUBDIRS += openpgp-certs
@@ -110,7 +110,7 @@ ctests = mini-record-2 simple gc set_pkcs12_cred certder certuniqueid \
dtls1.2-cert-key-exchange dtls1.0-cert-key-exchange x509-cert-callback-legacy \
keylog-env ssl2-hello tlsfeature-ext dtls-rehandshake-cert-2 \
tlsfeature-crt dtls-rehandshake-cert-3 resume-with-false-start \
- set_x509_key_file_ocsp client-fastopen rng-sigint
+ set_x509_key_file_ocsp client-fastopen rng-sigint srp
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp