summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2019-09-23 21:11:53 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2019-09-23 21:35:31 +0200
commitf63f0e4866c8e7955162caa075b1d253647b36a4 (patch)
tree3ea87f809d3edf0a1ec80ec9d86d05ab1c474482 /tests/Makefile.am
parent9b43ce3ac6e087515c5e22e4f346db67e0a01de7 (diff)
downloadgnutls-f63f0e4866c8e7955162caa075b1d253647b36a4.tar.gz
tests: mini-alignment moved to modern nettle API
That is, it no longer uses the deprecated API, and it is also removed to cipher-alignment for clarity. Resolves: #835 Signed-off-by: Nikos Mavrogiannopoulos <nmav@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 075c2728f3..f08f76d0dd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -174,7 +174,7 @@ ctests += mini-record-2 simple gnutls_hmac_fast set_pkcs12_cred cert certuniquei
tls13-cert-key-exchange x509-cert-callback-ocsp gnutls_ocsp_resp_list_import2 \
server-sign-md5-rep privkey-keygen mini-tls-nonblock no-signal pkcs7-gen dtls-etm \
x509sign-verify-rsa x509sign-verify-ecdsa x509sign-verify-gost \
- mini-alignment oids atfork prf psk-file priority-init2 post-client-hello-change-prio \
+ cipher-alignment oids atfork prf psk-file priority-init2 post-client-hello-change-prio \
status-request status-request-ok rfc7633-missing sign-verify-ext \
fallback-scsv pkcs8-key-decode urls dtls-rehandshake-cert rfc7633-ok \
key-usage-rsa key-usage-ecdhe-rsa mini-session-verify-function auto-verify \