summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2017-06-13 08:08:56 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2017-06-14 16:07:49 +0200
commiteaee1a62a3dafc1d907376405fe01e4867f26483 (patch)
treed19ad0e4695b1c4a040682df8eac90a439eca71b /tests/Makefile.am
parentbbc072517d650d384299668b4d0120c2b4c0ab44 (diff)
downloadgnutls-eaee1a62a3dafc1d907376405fe01e4867f26483.tar.gz
tests: added unit test for overriding TLS extensions
Signed-off-by: Nikos Mavrogiannopoulos <nmav@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 82b3b81a5a..c468fbf029 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -143,7 +143,7 @@ ctests = mini-record-2 simple gc set_pkcs12_cred cert certuniqueid \
send-data-before-handshake recv-data-before-handshake crt_inv_write \
x509sign-verify-error rng-op-nonce rng-op-random rng-op-key x509-dn-decode-compat \
ip-check mini-x509-ipaddr trust-store base64-raw random-art dhex509self \
- dss-sig-val sign-pk-api
+ dss-sig-val sign-pk-api tls-session-ext-override
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp