summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-10-14 15:04:41 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2016-10-14 15:47:35 +0200
commitc0e2ddac0928a07beb161abfa49c2caaabe9b1b2 (patch)
treeb9789cc65eef4f0655852fd90183bbe20fe70669 /tests/Makefile.am
parentf4737a580d326c7f8729b76d858c04dfbb84698d (diff)
downloadgnutls-c0e2ddac0928a07beb161abfa49c2caaabe9b1b2.tar.gz
tests: added check for PKCS#7 catalog file parsing and data extracting
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b919311c91..dc5d202a08 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -114,7 +114,7 @@ ctests = mini-record-2 simple gc set_pkcs12_cred certder certuniqueid \
rsa-illegal-import set_x509_key_file_ocsp_multi set_key set_x509_key_file_ocsp_multi2 \
set_key_utf8 set_x509_key_utf8 insecure_key handshake-large-packet \
client_dsa_key server_ecdsa_key tls-session-ext-register tls-session-supplemental \
- multi-alerts naked-alerts
+ multi-alerts naked-alerts pkcs7-cat-parse
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp