summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2011-04-03 23:42:13 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2011-04-03 23:42:20 +0200
commita736f12ec8ae65636c87bee1df779f2d8c628da9 (patch)
tree79c3595c9415abe06a0c669b45e58e8b1ff5bd3b /tests/Makefile.am
parent52b816623848d54934b7d4c8795ec6be1eaf618e (diff)
downloadgnutls-a736f12ec8ae65636c87bee1df779f2d8c628da9.tar.gz
Added support for non-blocking DTLS.
Added mini-eagain-dtls to test its operation. Improved mini-eagain.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2d5e2d4d23..cef6bd66ec 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,7 +27,7 @@ if ENABLE_OPENPGP
SUBDIRS += openpgp-certs
endif
-EXTRA_DIST = libgcrypt.supp
+EXTRA_DIST = libgcrypt.supp eagain-common.h
AM_CFLAGS = $(WARN_CFLAGS) $(WERROR_CFLAGS)
AM_CPPFLAGS = \
@@ -60,7 +60,7 @@ ctests = simple gc set_pkcs12_cred certder certuniqueid mpi \
crq_key_id x509sign-verify cve-2009-1415 cve-2009-1416 \
crq_apis init_roundtrip pkcs12_s2k_pem dn2 mini-eagain \
nul-in-x509-names x509_altname pkcs12_encode mini-x509 \
- mini-x509-rehandshake rng-fork #gendh
+ mini-x509-rehandshake rng-fork mini-eagain-dtls #gendh
if ENABLE_OPENSSL
ctests += openssl