summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2011-11-11 23:08:51 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2011-11-11 23:08:51 +0100
commit971dcd3e4a9ec2dea780f1e9987eaf0d6f57eba3 (patch)
tree583493ce5cb205ba78393811a3f2b01adc6f1ea0 /tests/Makefile.am
parentc04ec01838437072859a4354953e1a47639356d5 (diff)
downloadgnutls-971dcd3e4a9ec2dea780f1e9987eaf0d6f57eba3.tar.gz
slow tests are not being run using valgrind
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 00d17be95d..2cb4fd170c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,7 +20,8 @@
# Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
SUBDIRS = . rsa-md5-collision pkcs1-padding pkcs8-decode pkcs12-decode \
- userid pathlen key-id sha2 safe-renegotiation dsa scripts ecdsa
+ userid pathlen key-id sha2 safe-renegotiation dsa scripts ecdsa \
+ slow
if ENABLE_OPENPGP
SUBDIRS += openpgp-certs
@@ -64,8 +65,7 @@ ctests = mini-deflate simple gc set_pkcs12_cred certder certuniqueid \
crq_apis init_roundtrip pkcs12_s2k_pem dn2 mini-eagain \
nul-in-x509-names x509_altname pkcs12_encode mini-x509 \
mini-x509-rehandshake rng-fork mini-eagain-dtls cipher-test \
- x509cert x509cert-tl infoaccess keygen #gendh
-#gendh is out because it is too slow in valgrind
+ x509cert x509cert-tl infoaccess
if ENABLE_OPENSSL
ctests += openssl