summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2018-04-23 15:02:53 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2018-04-30 08:58:29 +0200
commit5fb6df5090c6d311aeb2d8c9046fd4f95fd922e8 (patch)
treee915ad3b08d56f5a0530489bf6afb8fed6f829d2 /tests/Makefile.am
parentee41e4df74c6ce03d077973f43d8cb2489e4fa39 (diff)
downloadgnutls-5fb6df5090c6d311aeb2d8c9046fd4f95fd922e8.tar.gz
tests: check the behavior of TLS1.2 key exchange methods under TLS1.3
Signed-off-by: Nikos Mavrogiannopoulos <nmav@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 88f56455c8..77819a3777 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -192,7 +192,8 @@ ctests += mini-record-2 simple gnutls_hmac_fast set_pkcs12_cred cert certuniquei
send-data-before-handshake recv-data-before-handshake crt_inv_write \
x509sign-verify-error rng-op-nonce rng-op-random rng-op-key x509-dn-decode-compat \
ip-check mini-x509-ipaddr trust-store base64-raw random-art dhex509self \
- dss-sig-val sign-pk-api tls-session-ext-override mini-record-pad
+ dss-sig-val sign-pk-api tls-session-ext-override mini-record-pad \
+ tls13-server-kx-neg
if HAVE_SECCOMP_TESTS
ctests += dtls-with-seccomp tls-with-seccomp dtls-client-with-seccomp tls-client-with-seccomp