summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2007-09-20 14:52:39 +0200
committerSimon Josefsson <simon@josefsson.org>2007-09-20 14:52:39 +0200
commitbdcd70e2b483f15189855cf966d96759686555a1 (patch)
tree495c4d558b82c8ec266980e9c3f56f82d773e200 /tests/Makefile.am
parent15688b6cb74ad0a89b90a536db0771fc89eb3685 (diff)
downloadgnutls-bdcd70e2b483f15189855cf966d96759686555a1.tar.gz
Support for Opaque PRF Input TLS extension.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 209f343d71..eb9a16a59b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -43,6 +43,9 @@ if HAVE_FORK
ctests += x509self x509signself anonself pskself dhepskself tlsia resume
tlsia_LDADD = ../libextra/libgnutls-extra.la $(LDADD) @LTLIBREADLINE@
endif
+if ENABLE_OPRFI
+ctests += oprfi
+endif
gc_LDADD = $(LDADD) $(LIBGCRYPT_LIBS)
check_PROGRAMS = $(ctests)