summaryrefslogtreecommitdiff
path: root/libextra/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2007-02-13 08:01:39 +0000
committerSimon Josefsson <simon@josefsson.org>2007-02-13 08:01:39 +0000
commitfe9110420799a8d4059a636d7c4663b2b35d7709 (patch)
tree8346d8e6aa236083074e2073949ce9b8e901e53f /libextra/Makefile.am
parentf3e0e7272869e13fb7243ba4dbc279e0fe2ab2ce (diff)
downloadgnutls-fe9110420799a8d4059a636d7c4663b2b35d7709.tar.gz
We do need lgl/ though.
Diffstat (limited to 'libextra/Makefile.am')
-rw-r--r--libextra/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libextra/Makefile.am b/libextra/Makefile.am
index e51370d243..398bfa0177 100644
--- a/libextra/Makefile.am
+++ b/libextra/Makefile.am
@@ -72,7 +72,7 @@ lib_LTLIBRARIES += libgnutls-openssl.la
libgnutls_openssl_la_SOURCES = gnutls_openssl.c openssl_compat.h \
openssl_compat.c
-libgnutls_openssl_la_LIBADD = ../lib/libgnutls.la
+libgnutls_openssl_la_LIBADD = ../lgl/liblgnu.la ../lib/libgnutls.la
libgnutls_openssl_la_LDFLAGS += -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
@@ -123,7 +123,7 @@ libgnutls_extra_la_LDFLAGS += \
libgnutls_extra_la_SOURCES += gnutls_extra.h libgnutls-extra.vers
-libgnutls_extra_la_LIBADD += ../lib/libgnutls.la
+libgnutls_extra_la_LIBADD += ../lgl/liblgnu.la ../lib/libgnutls.la
if HAVE_LD_VERSION_SCRIPT
libgnutls_extra_la_LDFLAGS += \