summaryrefslogtreecommitdiff
path: root/libextra/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2008-05-26 16:13:43 +0200
committerSimon Josefsson <simon@josefsson.org>2008-05-26 16:13:43 +0200
commitf2a41a0e4ad16d08d90aa469bf3c9bc652a81bb8 (patch)
tree5bb1c1a706bed2b5f4da5c52d7987f4977963891 /libextra/Makefile.am
parent08f83b0f60f8e06aec018f2d0fea673e55c88ff1 (diff)
downloadgnutls-f2a41a0e4ad16d08d90aa469bf3c9bc652a81bb8.tar.gz
Revert "Use libtool EXTRA_ version symbols."
This reverts commit 4e6bc87a35ed471022019265f7b5628e480f7e38.
Diffstat (limited to 'libextra/Makefile.am')
-rw-r--r--libextra/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/libextra/Makefile.am b/libextra/Makefile.am
index 45900cfe0b..4d0704fcd1 100644
--- a/libextra/Makefile.am
+++ b/libextra/Makefile.am
@@ -64,7 +64,7 @@ libgnutls_openssl_la_SOURCES = gnutls_openssl.c openssl_compat.h \
libgnutls_openssl_la_LIBADD = ../lgl/liblgnu.la ../lib/libgnutls.la
-libgnutls_openssl_la_LDFLAGS += -version-info $(EXTRA_LT_CURRENT):$(EXTRA_LT_REVISION):$(EXTRA_LT_AGE)
+libgnutls_openssl_la_LDFLAGS += -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
if ENABLE_MINITASN1
libgnutls_openssl_la_LIBADD += ../lib/minitasn1/libminitasn1.la
@@ -74,8 +74,8 @@ endif
if HAVE_LD_OUTPUT_DEF
libgnutls_openssl_la_LDFLAGS += \
- -Wl,--output-def,libgnutls-openssl-$(EXTRA_SOVERSION).def
-defexec_DATA += libgnutls-openssl-$(EXTRA_SOVERSION).def
+ -Wl,--output-def,libgnutls-openssl-$(SOVERSION).def
+defexec_DATA += libgnutls-openssl-$(SOVERSION).def
endif
endif
@@ -92,14 +92,14 @@ libgnutls_extra_la_SOURCES += gnutls_ia.c
if HAVE_LD_OUTPUT_DEF
libgnutls_extra_la_LDFLAGS += \
- -Wl,--output-def,libgnutls-extra-$(EXTRA_SOVERSION).def
-defexec_DATA += libgnutls-extra-$(EXTRA_SOVERSION).def
+ -Wl,--output-def,libgnutls-extra-$(SOVERSION).def
+defexec_DATA += libgnutls-extra-$(SOVERSION).def
endif
DISTCLEANFILES += $(defexec_DATA)
libgnutls_extra_la_LDFLAGS += \
- -version-info $(EXTRA_LT_CURRENT):$(EXTRA_LT_REVISION):$(EXTRA_LT_AGE) \
+ -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) \
$(LZO_LIBS)
libgnutls_extra_la_SOURCES += libgnutls-extra.vers