summaryrefslogtreecommitdiff
path: root/lib/includes/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2012-07-06 22:27:38 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2012-07-06 22:30:33 +0200
commit6f8a057be73f64dfb1928277d5112ce0c8c5300a (patch)
tree9ff15662c4189276819040bb33cf6e36644c86bd /lib/includes/Makefile.am
parentd72ed97e801db9555ad435668b72645948f74914 (diff)
downloadgnutls-6f8a057be73f64dfb1928277d5112ce0c8c5300a.tar.gz
Added tpmtool.
It is a tool to generate TPM private keys. In addition gnutls_tpm_privkey_generate() was added.
Diffstat (limited to 'lib/includes/Makefile.am')
-rw-r--r--lib/includes/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/includes/Makefile.am b/lib/includes/Makefile.am
index 31650c1c3e..bf32cdb4c8 100644
--- a/lib/includes/Makefile.am
+++ b/lib/includes/Makefile.am
@@ -20,7 +20,7 @@
nobase_include_HEADERS = gnutls/x509.h gnutls/pkcs12.h gnutls/compat.h \
gnutls/openpgp.h gnutls/crypto.h gnutls/pkcs11.h \
- gnutls/abstract.h gnutls/dtls.h gnutls/ocsp.h
+ gnutls/abstract.h gnutls/dtls.h gnutls/ocsp.h gnutls/tpm.h
if ENABLE_CXX
nobase_include_HEADERS += gnutls/gnutlsxx.h