summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorDaiki Ueno <dueno@redhat.com>2019-08-01 17:41:45 +0200
committerDaiki Ueno <dueno@redhat.com>2019-08-09 08:47:05 +0200
commit38c8dc4317296624cba5b2c8ddba6e9047048180 (patch)
tree539f71c718262c448baf538f6fecc79339532787 /lib/Makefile.am
parent3f2c3b8d5378dd5a8c1026a80fd15330254ffe8f (diff)
downloadgnutls-38c8dc4317296624cba5b2c8ddba6e9047048180.tar.gz
iov: add iterator interface for giovec_t
This adds an iterator interface over giovec_t array, extracting a fixed sized block. Signed-off-by: Daiki Ueno <dueno@redhat.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ffc72e4c2c..9fe78afbdc 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -80,7 +80,8 @@ COBJECTS = range.c record.c compress.c debug.c cipher.c gthreads.h handshake-tls
system-keys.h urls.c urls.h prf.c auto-verify.c dh-session.c \
cert-session.c handshake-checks.c dtls-sw.c dh-primes.c openpgp_compat.c \
crypto-selftests.c crypto-selftests-pk.c secrets.c extv.c extv.h \
- hello_ext_lib.c hello_ext_lib.h ocsp-api.c stek.c cert-cred-rawpk.c
+ hello_ext_lib.c hello_ext_lib.h ocsp-api.c stek.c cert-cred-rawpk.c \
+ iov.c iov.h
if WINDOWS
COBJECTS += system/keys-win.c