summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2014-11-11 11:25:44 +0100
committerNikos Mavrogiannopoulos <nmav@redhat.com>2014-11-11 11:25:44 +0100
commitc8e6f8a967647ae79ee77c27754951602ffbe272 (patch)
treecb641daa20162a45fc2b567b22d2404760da205d /lib/Makefile.am
parentdd74d64aa75e2bb7eefae689c10007f798a6ffa2 (diff)
downloadgnutls-c8e6f8a967647ae79ee77c27754951602ffbe272.tar.gz
Added gnutls_memcmp() and exported it.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index febc59bbaa..528c23f984 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -82,7 +82,7 @@ COBJECTS = gnutls_range.c gnutls_record.c \
random.c crypto-api.c gnutls_privkey.c gnutls_pcert.c \
gnutls_pubkey.c locks.c gnutls_dtls.c system_override.c \
crypto-backend.c verify-tofu.c pin.c tpm.c fips.c \
- safe-memset.c inet_pton.c atfork.c atfork.h
+ safe-memfuncs.c inet_pton.c atfork.c atfork.h
if ENABLE_SELF_CHECKS
COBJECTS += crypto-selftests.c crypto-selftests-pk.c