summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2018-04-06 11:36:58 +0000
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2018-04-06 11:36:58 +0000
commit5242dc17e855eb29e0e373bbf1490dae7a6a667c (patch)
treebb77ca61d788f6f7754083b603a6122b75c53196 /lib/Makefile.am
parenta046665a384a728253ad94122dfcbd25a52478c2 (diff)
parent7d60d1e971ac8412b2592666a121008987e23f1e (diff)
downloadgnutls-5242dc17e855eb29e0e373bbf1490dae7a6a667c.tar.gz
Merge branch 'tmp-psk-tls1.3' into 'master'
TLS1.3: add support for PSK key exchange Closes #414 and #125 See merge request gnutls/gnutls!615
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ea03f39724..64c7110d85 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -97,7 +97,8 @@ COBJECTS += tls13/encrypted_extensions.c tls13/encrypted_extensions.h \
tls13/hello_retry.c tls13/hello_retry.h \
tls13/session_ticket.c tls13/session_ticket.h \
tls13/certificate.c tls13/certificate.h \
- tls13/post_handshake.c
+ tls13/post_handshake.c \
+ tls13/psk_ext_parser.c tls13/psk_ext_parser.h
if ENABLE_PKCS11
COBJECTS += pkcs11.c pkcs11x.c pkcs11_privkey.c pkcs11_write.c pkcs11_secret.c \