summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-07-25 15:47:19 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2016-07-27 08:58:53 +0200
commite971d6aded5af7b2d47107717b04a5d9bf521a29 (patch)
treed41447118e8cc99395081ae70817692c08394a5f /lib/Makefile.am
parentef861381871a77719aac292d7ac3ee6a961b53cc (diff)
downloadgnutls-e971d6aded5af7b2d47107717b04a5d9bf521a29.tar.gz
split system.c to various files under system/
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6eaf9b86e2..c854eab95b 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -71,11 +71,13 @@ COBJECTS = range.c record.c compress.c debug.c cipher.c \
priority.c hash_int.c cipher_int.c session.c db.c x509_b64.c \
extensions.c auth.c sslv2_compat.c datum.c session_pack.c mpi.c \
pk.c cert.c global.c constate.c anon_cred.c pkix_asn1_tab.c gnutls_asn1_tab.c \
- mem.c fingerprint.c vasprintf.c vasprintf.h tls-sig.c ecc.c alert.c privkey_raw.c \
- system.c system/fastopen.c inet_ntop.c str.c state.c x509.c file.c supplemental.c \
+ mem.c fingerprint.c tls-sig.c ecc.c alert.c privkey_raw.c \
+ system/certs.c system/threads.c system/fastopen.c system/sockets.c \
+ system/inet_ntop.c system/iconv.c system/vasprintf.c vasprintf.h system.c \
+ str.c state.c x509.c file.c supplemental.c \
random.c crypto-api.c privkey.c pcert.c pubkey.c locks.c dtls.c \
system_override.c crypto-backend.c verify-tofu.c pin.c tpm.c fips.c \
- safe-memfuncs.c inet_pton.c atfork.c atfork.h randomart.c \
+ safe-memfuncs.c system/inet_pton.c atfork.c atfork.h randomart.c \
system-keys.h urls.c urls.h prf.c auto-verify.c dh-session.c \
cert-session.c handshake-checks.c dtls-sw.c