summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2016-06-10 23:14:03 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2016-07-13 10:41:42 +0200
commit7fccdcbeb508a3e9e271c1d882692672e0d21b86 (patch)
tree391048b901ac426df8cfb6be9f8292f296006a53 /lib/Makefile.am
parent309c74eb033a6fa5d7c009d6177acf32aed13d8c (diff)
downloadgnutls-7fccdcbeb508a3e9e271c1d882692672e0d21b86.tar.gz
dtls: imported Fridolin's DTLS sliding window implementation
This simplifies the current code, and reduces the memory needed.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 0b50082797..ec549e848c 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -77,7 +77,7 @@ COBJECTS = range.c record.c compress.c debug.c cipher.c \
system_override.c crypto-backend.c verify-tofu.c pin.c tpm.c fips.c \
safe-memfuncs.c inet_pton.c atfork.c atfork.h randomart.c \
system-keys.h urls.c urls.h prf.c auto-verify.c dh-session.c \
- cert-session.c handshake-checks.c dtls-window.c
+ cert-session.c handshake-checks.c dtls-sw.c
if WINDOWS
COBJECTS += system-keys-win.c