summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2014-11-20 00:13:45 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2014-11-20 00:13:47 +0100
commitdeddb0651f6647aa1ebcaef9c7ec62d79b10427a (patch)
tree85509111e99af67a9426ed243f301e7cd0d3969d /lib/Makefile.am
parent0849a083a657d0d435995a4bd32e2ecfdf2d526c (diff)
downloadgnutls-deddb0651f6647aa1ebcaef9c7ec62d79b10427a.tar.gz
prior to importing objects with URLs sanitize them
That allows to use out of band information to complete missing parts in URLs (e.g., object-type=cert, when there is a certificate).
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index b1b680068c..ce82c92f78 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -83,7 +83,7 @@ COBJECTS = gnutls_range.c gnutls_record.c \
gnutls_pubkey.c locks.c gnutls_dtls.c system_override.c \
crypto-backend.c verify-tofu.c pin.c tpm.c fips.c \
safe-memfuncs.c inet_pton.c atfork.c atfork.h system-keys.c \
- system-keys.h
+ system-keys.h urls.c urls.h
if ENABLE_SELF_CHECKS
COBJECTS += crypto-selftests.c crypto-selftests-pk.c