summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2013-07-29 09:52:43 +0200
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2013-07-29 09:52:55 +0200
commit85fd7b0e72e30f7bc415a1082761771afd2dd62d (patch)
tree0c7b15a07899296107f3fbb810bd260826dd2d40 /lib/Makefile.am
parent68c4fb586b94fa05b522acec944cc94043f213e3 (diff)
downloadgnutls-85fd7b0e72e30f7bc415a1082761771afd2dd62d.tar.gz
link with libiconv when needed.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index d6f36f4b2c..9bfb68033d 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -120,7 +120,8 @@ libgnutls_la_LIBADD = ../gl/libgnu.la x509/libgnutls_x509.la \
auth/libgnutls_auth.la algorithms/libgnutls_alg.la \
extras/libgnutls_extras.la
thirdparty_libadd = $(LTLIBZ) $(LTLIBINTL) $(LIBSOCKET) $(LIBRT) \
- $(LTLIBPTHREAD) $(LTLIBICONV) $(P11_KIT_LIBS) $(LIB_SELECT) $(TSS_LIBS)
+ $(LTLIBPTHREAD) $(LTLIBICONV) $(P11_KIT_LIBS) $(LIB_SELECT) $(TSS_LIBS) \
+ $(LTLIBICONV)
if ENABLE_OPENPGP
libgnutls_la_LIBADD += openpgp/libgnutls_openpgp.la