summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2013-01-15 21:23:03 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2013-01-15 21:23:03 +0100
commit00059345424e9541eda9b6d6dfb303bdf29f55d5 (patch)
tree185fe8fd6a01d8dd1625db37a4ceda41fa019a28 /lib/Makefile.am
parented2374546bfa90f259f57437be3b804a318b8fbd (diff)
downloadgnutls-00059345424e9541eda9b6d6dfb303bdf29f55d5.tar.gz
Added functions to assist buffering during transmission.
Added the gnutls_sbuf_t structure and accompanying functions to enable buffering in sending application data.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 9a6a587bf9..acf053e237 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -77,7 +77,7 @@ COBJECTS = gnutls_record.c gnutls_compress.c debug.c gnutls_cipher.c \
gnutls_rsa_export.c gnutls_helper.c gnutls_supplemental.c \
random.c crypto-api.c gnutls_privkey.c gnutls_pcert.c \
gnutls_pubkey.c locks.c gnutls_dtls.c system_override.c \
- crypto-backend.c verify-tofu.c pin.c tpm.c
+ crypto-backend.c verify-tofu.c pin.c tpm.c sbuf.c
if ENABLE_PKCS11
COBJECTS += pkcs11.c pkcs11_privkey.c pkcs11_write.c pkcs11_secret.c