summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2006-10-21 10:02:03 +0000
committerSimon Josefsson <simon@josefsson.org>2006-10-21 10:02:03 +0000
commit50989bd691471f912d2e62469d05e5eee3c6c4b7 (patch)
tree390b0c548f72992a3a2f8e20837edd6b1982c882 /lib/Makefile.am
parent88737f5d01172764cbfd26d7a778603bcf61ccda (diff)
downloadgnutls-50989bd691471f912d2e62469d05e5eee3c6c4b7.tar.gz
Add lgl/ for LGPLed gnulib modules (for lib/) and use gl/ for GPL gnulib modules, for use in src/ etc.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index f368e711dd..895043efbd 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -28,7 +28,7 @@ endif
localedir = $(datadir)/locale
AM_CPPFLAGS = -DLOCALEDIR=\"$(localedir)\" \
- -I$(top_srcdir)/gl -I$(top_builddir)/gl \
+ -I$(top_srcdir)/lgl -I$(top_builddir)/lgl \
-I$(top_srcdir)/includes -I../includes \
-I$(srcdir)/x509 \
-I$(top_srcdir)/libextra -I$(top_srcdir)/libextra/openpgp/ \
@@ -100,7 +100,7 @@ libgnutls_la_SOURCES = $(HFILES) $(COBJECTS) $(SRP_COBJECTS) \
libgnutls_la_LDFLAGS = -no-undefined \
-version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
-libgnutls_la_LIBADD = ../gl/libgnu.la x509/libgnutls_x509.la \
+libgnutls_la_LIBADD = ../lgl/libgnu.la x509/libgnutls_x509.la \
@LTLIBZ@ $(LIBGCRYPT_LIBS) @LTLIBINTL@
if HAVE_LD_VERSION_SCRIPT