summaryrefslogtreecommitdiff
path: root/gl/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon Josefsson <simon@josefsson.org>2009-11-05 14:44:12 +0100
committerSimon Josefsson <simon@josefsson.org>2009-11-05 14:44:12 +0100
commitd400854a11f2460ddabc313e9983cde9544efedc (patch)
tree9795ff7cfb48bb368e860870fcce18c923ca7a7d /gl/tests/Makefile.am
parent65e184ffdcf0441b51cd447f519d929376f7e06b (diff)
downloadgnutls-d400854a11f2460ddabc313e9983cde9544efedc.tar.gz
Update gnulib files.
Diffstat (limited to 'gl/tests/Makefile.am')
-rw-r--r--gl/tests/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/gl/tests/Makefile.am b/gl/tests/Makefile.am
index 94918936fc..cd2ebd9591 100644
--- a/gl/tests/Makefile.am
+++ b/gl/tests/Makefile.am
@@ -142,6 +142,24 @@ EXTRA_DIST += test-gettimeofday.c
## end gnulib module gettimeofday-tests
+## begin gnulib module inet_ntop-tests
+
+TESTS += test-inet_ntop
+check_PROGRAMS += test-inet_ntop
+test_inet_ntop_LDADD = $(LDADD) @INET_NTOP_LIB@
+EXTRA_DIST += test-inet_ntop.c
+
+## end gnulib module inet_ntop-tests
+
+## begin gnulib module inet_pton-tests
+
+TESTS += test-inet_pton
+check_PROGRAMS += test-inet_pton
+test_inet_pton_LDADD = $(LDADD) @INET_PTON_LIB@
+EXTRA_DIST += test-inet_pton.c
+
+## end gnulib module inet_pton-tests
+
## begin gnulib module ioctl