summaryrefslogtreecommitdiff
path: root/gl/tests/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2014-04-09 14:39:30 +0200
committerNikos Mavrogiannopoulos <nmav@redhat.com>2014-04-09 14:39:30 +0200
commit5008cef3a6a5d40e30a356e6e5a317550d9a554f (patch)
treeab7fb45dec47ac03c23fc98bbbd24ad2df0eccc2 /gl/tests/Makefile.am
parent49043202dde3fb7e0f3b48b9e7288e930ef81d1c (diff)
downloadgnutls-5008cef3a6a5d40e30a356e6e5a317550d9a554f.tar.gz
Added getline() in gnulib.
Diffstat (limited to 'gl/tests/Makefile.am')
-rw-r--r--gl/tests/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/gl/tests/Makefile.am b/gl/tests/Makefile.am
index 3cbf0dc3e0..8cd3036885 100644
--- a/gl/tests/Makefile.am
+++ b/gl/tests/Makefile.am
@@ -257,6 +257,24 @@ EXTRA_DIST += test-fwrite.c signature.h macros.h
## end gnulib module fwrite-tests
+## begin gnulib module getdelim-tests
+
+TESTS += test-getdelim
+check_PROGRAMS += test-getdelim
+MOSTLYCLEANFILES += test-getdelim.txt
+EXTRA_DIST += test-getdelim.c signature.h macros.h
+
+## end gnulib module getdelim-tests
+
+## begin gnulib module getline-tests
+
+TESTS += test-getline
+check_PROGRAMS += test-getline
+MOSTLYCLEANFILES += test-getline.txt
+EXTRA_DIST += test-getline.c signature.h macros.h
+
+## end gnulib module getline-tests
+
## begin gnulib module getpagesize