summaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2011-11-01 12:58:41 +0100
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2011-11-01 12:59:05 +0100
commit588f31dfe633c8210ca8d4f3f08149e1d67ebde3 (patch)
tree6088821007a4184612bbfc559929a2e20145e8cc /gl/Makefile.am
parenta893dd2f0685b8bd92ae87ffa0962a79c2bf744f (diff)
downloadgnutls-588f31dfe633c8210ca8d4f3f08149e1d67ebde3.tar.gz
hmac-md5 gnulib module was removed (it was no longer used)
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am26
1 files changed, 1 insertions, 25 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 428ee4436e..a4548c199a 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -21,7 +21,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --avoid=alignof-tests --avoid=lseek-tests --no-conditional-dependencies --libtool --macro-prefix=gl --no-vc-files accept alloca alphasort argp bind byteswap c-ctype close connect crypto/hmac-md5 crypto/md5 error extensions func getpass getsubopt gettext gettime havelib inet_ntop inet_pton lib-msvc-compat lib-symbol-versions listen maintainer-makefile manywarnings memmem-simple minmax netdb netinet_in progname read-file recv recvfrom scandir select send sendto setsockopt shutdown snprintf socket sockets socklen stdint strcase strverscmp sys_socket sys_stat time_r timespec u64 unistd valgrind-tests vasprintf version-etc version-etc-fsf vfprintf-posix vprintf-posix vsnprintf warnings
+# Reproduce by: gnulib-tool --import --dir=. --local-dir=gl/override --lib=libgnu --source-base=gl --m4-base=gl/m4 --doc-base=doc --tests-base=gl/tests --aux-dir=build-aux --with-tests --avoid=alignof-tests --avoid=lseek-tests --no-conditional-dependencies --libtool --macro-prefix=gl --no-vc-files accept alloca alphasort argp bind byteswap c-ctype close connect error extensions func getpass getsubopt gettext gettime havelib inet_ntop inet_pton lib-msvc-compat lib-symbol-versions listen maintainer-makefile manywarnings memmem-simple minmax netdb netinet_in progname read-file recv recvfrom scandir select send sendto setsockopt shutdown snprintf socket sockets socklen stdint strcase strverscmp sys_socket sys_stat time_r timespec u64 unistd valgrind-tests vasprintf version-etc version-etc-fsf vfprintf-posix vprintf-posix vsnprintf warnings
AUTOMAKE_OPTIONS = 1.5 gnits
@@ -227,22 +227,6 @@ EXTRA_libgnu_la_SOURCES += connect.c
## end gnulib module connect
-## begin gnulib module crypto/hmac-md5
-
-libgnu_la_SOURCES += hmac-md5.c
-
-EXTRA_DIST += hmac.h
-
-## end gnulib module crypto/hmac-md5
-
-## begin gnulib module crypto/md5
-
-libgnu_la_SOURCES += md5.c
-
-EXTRA_DIST += md5.h
-
-## end gnulib module crypto/md5
-
## begin gnulib module dirent
BUILT_SOURCES += dirent.h
@@ -889,14 +873,6 @@ EXTRA_libgnu_la_SOURCES += mempcpy.c
## end gnulib module mempcpy
-## begin gnulib module memxor
-
-libgnu_la_SOURCES += memxor.c
-
-EXTRA_DIST += memxor.h
-
-## end gnulib module memxor
-
## begin gnulib module minmax
libgnu_la_SOURCES += minmax.h