summaryrefslogtreecommitdiff
path: root/gl/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@gnutls.org>2013-05-01 15:12:14 +0300
committerNikos Mavrogiannopoulos <nmav@gnutls.org>2013-05-01 15:12:55 +0300
commit09cf6a9ff71b19f20cd710abc65ba8552d593f7a (patch)
tree9499a06abdab4e569757acd3da13ffa4149bdbb9 /gl/Makefile.am
parente4c503763c743d70bf18fa911120da1d3ab86538 (diff)
downloadgnutls-09cf6a9ff71b19f20cd710abc65ba8552d593f7a.tar.gz
updated gnulib
Diffstat (limited to 'gl/Makefile.am')
-rw-r--r--gl/Makefile.am17
1 files changed, 9 insertions, 8 deletions
diff --git a/gl/Makefile.am b/gl/Makefile.am
index 8c46c18f3d..79b79b3ac2 100644
--- a/gl/Makefile.am
+++ b/gl/Makefile.am
@@ -565,15 +565,16 @@ EXTRA_libgnu_la_SOURCES += getsubopt.c
## begin gnulib module gettext
-# This is for those projects which use "gettextize --intl" to put a source-code
-# copy of libintl into their package. In such projects, every Makefile.am needs
+# If your project uses "gettextize --intl" to put a source-code
+# copy of libintl into the package, every Makefile.am needs
# -I$(top_builddir)/intl, so that <libintl.h> can be found in this directory.
-# For the Makefile.ams in other directories it is the maintainer's
-# responsibility; for the one from gnulib we do it here.
-# This option has no effect when the user disables NLS (because then the intl
-# directory contains no libintl.h file) or when the project does not use
-# "gettextize --intl".
-AM_CPPFLAGS += -I$(top_builddir)/intl
+# Here's one way to do this:
+#AM_CPPFLAGS += -I$(top_builddir)/intl
+# This option has no effect when the user disables NLS (because then
+# the intl directory contains no libintl.h file). This option is not
+# enabled by default because the intl directory might not exist if
+# your project does not use "gettext --intl", and some compilers
+# complain about -I options applied to nonexistent directories.
EXTRA_DIST += $(top_srcdir)/build-aux/config.rpath